Delivery issues to 3UK
Incident Report for FireText
Resolved
No further delivery issues to 3UK have been observed. This incident is resolved.
Posted Jan 16, 2021 - 19:03 GMT
Monitoring
3UK are reporting a fix has been applied, resolving the issue. We’re seeing delayed messages delivering, and we’ll continue to monitor traffic on our side before closing the incident.
Posted Jan 16, 2021 - 17:08 GMT
Investigating
We are investigating partial delivery issues towards 3UK. Updates will be posted here as 3UK work towards a resolution.
Posted Jan 16, 2021 - 13:02 GMT
This incident affected: Outbound SMS.