Marketing Webpage Intermittent Issues
Incident Report for FireText
Resolved
This incident has been resolved.
Posted Dec 10, 2020 - 04:12 GMT
Identified
Our marketing webpage is currently having intermittent issues with an upstream provider. However, the API, APP and SMS inbound and outbound are all unaffected.
The Web Control Panel can still be accessed via https://app.firetext.co.uk
Posted Dec 10, 2020 - 03:13 GMT
This incident affected: Website.