Intermittent Connectivity Issues
Incident Report for FireText
Resolved
We have been in dialogue with the upstream provider and confident this issue is now fully resolved. The team will continue to monitor.
Posted Oct 17, 2020 - 13:18 BST
Monitoring
The intermittent connectivity is currently re-established. Service issues appeared to have been affected in pockets of 2-3 mins at a time between: 10:22 and 10:38. However, the full team are monitoring fully and in conversations with our upstream provider.
Posted Oct 17, 2020 - 10:52 BST
Investigating
We have identified some intermittent connectivity issues with our upstream service provider. Access to the app, api and email to sms are currently intermittent for some users.
Posted Oct 17, 2020 - 10:35 BST
This incident affected: API, Application, Outbound SMS, Inbound SMS, URL Shortener, and Website.