Elevated failure rate towards VF UK
Incident Report for FireText
Resolved
This incident has been resolved.
Posted Oct 19, 2023 - 13:24 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 19, 2023 - 11:57 BST
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 19, 2023 - 10:10 BST
Investigating
We're currently aware of a Delivery issue for Vodafone recipients. After submission towards Vodafone a small number of messages failed to be delivered. Although, this short incident appears to be resolved for traffic already, we're investigating a small batch of messages sent at this time.
Posted Oct 19, 2023 - 09:55 BST
This incident affected: Outbound SMS.