Slow Sending
Incident Report for FireText
Resolved
The team are satisfied that this issue has been resolved following further monitoring. The latencies have dropped down to the normal levels. As always, we will continue to monitor.
Posted Apr 01, 2020 - 16:04 BST
Monitoring
These messages are now back to the normal rate. No messages were lost, but may have seen a delay of up to 15 mins, and a lot lower in most cases. We are very sorry for any inconvenience caused. The team are continuing to monitor the situation in full.
Posted Apr 01, 2020 - 12:29 BST
Investigating
We're currently aware of a slow-down of messages being processed between FireText and the networks. We approximate, some messages are delayed up to 15 mins.
Posted Apr 01, 2020 - 12:21 BST
This incident affected: API and Outbound SMS.