Network Peering Issue
Incident Report for FireText
Resolved
All services are restored. A network peering issue up-the-line was affecting connectivity between FireText and some mobile network connections.
Posted almost 3 years ago. Nov 10, 2016 - 10:54 GMT
Identified
A network peering issue has been identified affecting connectivity. We are working with our suppliers. All inbound SMS messages are being processed now. All other services are currently restored.
Posted almost 3 years ago. Nov 10, 2016 - 10:42 GMT
Investigating
We are currently investigating a small dip in performance of the application reported by a small handful of customers. Message sending is not affected.
Posted almost 3 years ago. Nov 10, 2016 - 10:01 GMT