Degraded performance with VMO2
Incident Report for FireText
Resolved
We are satisfied through our monitoring that this is no longer a live issue, so marking as resolved.
Posted Jul 28, 2023 - 15:22 BST
Monitoring
VMO2 have indicated they have implemented a fix, and we are monitoring.
Posted Jul 28, 2023 - 11:58 BST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 28, 2023 - 11:42 BST
Update
This issue is still being investigated.
Posted Jul 28, 2023 - 10:59 BST
Investigating
We are currently investigating this issue.
Posted Jul 28, 2023 - 09:38 BST
This incident affected: Outbound SMS.