O2UK Delays
Incident Report for FireText
Resolved
Our monitoring shows connectivity towards O2UK is now stable, so this incident is now being marked as resolved.
Posted Jan 13, 2025 - 15:57 GMT
Monitoring
O2UK have implemented a fix, and we are monitoring.
Posted Jan 13, 2025 - 14:13 GMT
Update
O2UK are aware of the issue and are investigating.
Posted Jan 13, 2025 - 13:50 GMT
Investigating
We are currently observing some delays with O2UK and are investigating.
Posted Jan 13, 2025 - 12:31 GMT
This incident affected: Outbound SMS.