Delivery Receipts Not Displaying
Incident Report for FireText
Resolved
We are satisfied that the hosting provider has resolved this issue. We are working with them to continue to monitor and collectively learn from this incident. The impact was minimal for only a select number of users. SMS sending was not affected during this time and delivery receipts were received and processed.
Posted 2 months ago. Jul 12, 2019 - 09:26 BST
Monitoring
All forwarding has been restored and stats are being displayed in full. We are continuing to monitor and are liaising with the hosting provider.
Posted 2 months ago. Jul 12, 2019 - 08:13 BST
Investigating
Following some works by our hosting provider. The disk i/o is currently in a queue. This is only affecting information being displayed including the Delivery Receipts. Messages are being sent as normal. All Delivery Receipts are processing, however they are not being displayed / forwarded at full speed.
Posted 2 months ago. Jul 12, 2019 - 07:29 BST
This incident affected: API and Application.