Vodafone Delivery Receipts
Incident Report for FireText
Resolved
This incident has been resolved.
Posted Nov 10, 2023 - 12:37 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 10, 2023 - 10:00 GMT
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 10, 2023 - 09:25 GMT
Investigating
Vodafone has confirmed a degradation on their end regarding Delivery Receipt delays.
Posted Nov 10, 2023 - 09:24 GMT
This incident affected: Outbound SMS.