This incident has been resolved as of 26/06/26 22:30
Posted Jun 27, 2026 - 10:31 BST
Monitoring
The team has applied mitigations to the affected systems, restoring services. We can see that services are currently functioning as expected and will continue to monitor the situation.
Posted Jun 26, 2026 - 16:19 BST
Identified
We have identified the ongoing issue and our team is working with our hosting providers to get the problem rectified.
Posted Jun 26, 2026 - 14:36 BST
Investigating
We are currently investigating connectivity issues to our web application and API.
Posted Jun 26, 2026 - 11:50 BST
This incident affected: API, Application, Outbound SMS, Inbound SMS, URL Shortener, and Website.