Upstream Connectivity Issues
Incident Report for FireText
Resolved
This incident has been resolved.
Posted Apr 12, 2022 - 00:01 BST
Monitoring
Connectivity has been restored. Messages queued prior to the outage will be sent successfully following re-connectivity. Requests made during the network issues would not be successful. Inbound messages and Delivery Receipts received during this outage will automatically be forwarded once connectivity resumed. We sincerely apologise for this. We are monitoring and communicating with the upstream datacentre provider to ascertain and confirm all is stable.
Posted Apr 11, 2022 - 22:50 BST
Update
A routine failover of a network switch conducted by our upstream datacentre provider has caused a network issue towards the FireText services across both datacentres. We are liaising with the team to restore connectivity asap. We sincerely apologise for the issues.
Posted Apr 11, 2022 - 22:31 BST
Update
We are continuing to work on a fix for this issue.
Posted Apr 11, 2022 - 22:21 BST
Identified
Our Upstream DataCentre Provider is having connectivity issues across both UK sites. The team are currently working to restore connectivity.
Posted Apr 11, 2022 - 22:20 BST
This incident affected: API, Application, Outbound SMS, Inbound SMS, URL Shortener, and Website.