Degraded performance with O2 and multiple UK MVNOs
Incident Report for FireText
Resolved
This incident has been resolved.
Posted May 16, 2023 - 21:56 BST
Monitoring
We understand the issue has been identified and o2 have a fix in place. We are seeing messaging services have resumed to usual levels, however are continuing to monitor.
Posted May 16, 2023 - 20:12 BST
Update
O2 and the multiple UK MVNOs are still experiencing a degraded performance nationally across many of their services, including SMS. We’re continuing to liaise with them and will endeavour to keep you updated.
Posted May 16, 2023 - 19:18 BST
Identified
O2 and the multiple UK MVNOs are still experiencing a degraded performance nationally. However, we understand they are working towards a solution. We will endeavour to keep you updated.
Posted May 16, 2023 - 17:45 BST
Update
We are continuing to investigate this issue.
Posted May 16, 2023 - 16:55 BST
Investigating
We are investigating degraded performance with O2 and multiple UK MVNOs. Updates will be posted here as the networks work towards a resolution.
Posted May 16, 2023 - 16:50 BST
This incident affected: Outbound SMS and Inbound SMS.