This incident has now been resolved. Inbound messages were affected for a small number of customers, who have been notified, between 26/06/26 21:30 BST and 01/07/26 09:50 BST.
Posted Jul 01, 2026 - 16:18 BST
Monitoring
The issue has been identified and a fix has been implemented. Customers affected should start seeing inbound messages.
Posted Jul 01, 2026 - 10:16 BST
Investigating
We are currently investigating an ongoing issue with inbound messages to O2 and Vodafone virtual reply numbers. Some customers may be affected. We apologise for any inconvenience caused, and our team is actively working to get this issue resolved.