Intermittent connectivity sending messages
Incident Report for FireText
Resolved
The team are satisfied this issue has been resolved by the up-stream provider. However, we will of course continue to monitor in full.
Posted Apr 23, 2020 - 09:07 BST
Monitoring
The FireText team have been informed that the up-stream provider has routed traffic for the affected sub-set of customers sending SMS. This situation has been improved greatly since 7:40. However, we are monitoring the situation fully.
Posted Apr 23, 2020 - 08:03 BST
Identified
We are seeing intermittent connectivity for a small sub-set of our customers sending messages. This has been identified as a network issue, up the line & outside of FireText. The team are working towards re-routing this connectivity for these users. The majority of customers will not be affected.
Posted Apr 23, 2020 - 06:40 BST
This incident affected: Outbound SMS.