A fix has been applied to resolve the issue, we are now monitoring and can see backlogged inbound and outbound messages delivering.
Posted Nov 04, 2025 - 20:28 GMT
Monitoring
A fix has been applied to resolve the issue, we are now monitoring and can see backlogged inbound and outbound messages delivering.
Posted Nov 04, 2025 - 20:26 GMT
Update
A fix has been applied to resolve the issue, we are now monitoring and can see backlogged inbound and outbound messages delivering.
Posted Nov 04, 2025 - 20:26 GMT
Update
We are continuing to investigate this issue.
Posted Nov 04, 2025 - 17:08 GMT
Update
We continue to see connectivity issues with our partners at EE, inbound messages to our EE reply numbers are currently not being delivered to us and outbound SMS, specifically via our EE route, is degraded.
Our team is working directly with EE to pinpoint the exact cause of the problem on their side and get a fix implemented.
Posted Nov 04, 2025 - 17:07 GMT
Investigating
We're observing connectivity issues with our partners at EE, inbound messages to our EE reply numbers are currently not being delivered to us and outbound SMS, specifically via our EE route, is degraded.
We're working to identify and rectify the issue, the messages should deliver once re-connected.
Posted Nov 04, 2025 - 10:02 GMT
This incident affected: Outbound SMS and Inbound SMS.