Partial Outage
Incident Report for FireText
Resolved
The issue at one of our data-centres affected some customers. All traffic was switched to process via the secondary data-centre within 1 min. The system now fully operational. The team on this side will continue to monitor.
Posted about 2 years ago. Aug 22, 2017 - 11:01 BST
Monitoring
The outage has been restored and will be monitored.
Posted about 2 years ago. Aug 22, 2017 - 10:48 BST
Investigating
Our team have identified a partial outage across the API & Application.
Posted about 2 years ago. Aug 22, 2017 - 10:47 BST