Delivery Receipts forwarding
Incident Report for FireText
Resolved
All forwarding has been restored. Queues of Delivery Receipts have now been cleared. Delivery receipts are forwarding in their usual. We'll continue to monitor. We apologise for any inconvenience. :)
Posted 11 days ago. Jul 10, 2019 - 14:32 BST
Identified
We have investigated and identified an issue where delivery receipts are not being forwarded to user's web-hooks (if supplied). Delivery receipts are being recorded and are processing - but not forwarding.
This therefore only affects users that have a Delivery Receipt forwarding web-hook setup. These Delivery Receipts are being queued and will be processed.
Posted 11 days ago. Jul 10, 2019 - 14:12 BST
This incident affected: API.