Virgin Mobile UK Degradation
Incident Report for FireText
Resolved
We have been informed by Virgin Mobile UK this issue is resolved. We will continue to monitor.
Posted Mar 05, 2020 - 17:34 GMT
Identified
Virgin Mobile UK is having intermittent issues with their subscribers currently with sending and receiving messages. Messages are being sent to the networks for Virgin Mobile UK subscribers and messages would be queued until resolved at their end. This issues is a nation-wide issue affecting Virgin Mobile UK subscribes only with all SMS.
Posted Mar 05, 2020 - 09:02 GMT
This incident affected: Outbound SMS and Inbound SMS.