UK Delivery Issue - O2, SkyMobile, Virgin Mobile
Incident Report for FireText
Resolved
This incident has been marked as resolved by O2.
Posted Jun 30, 2023 - 21:48 BST
Monitoring
Stable performance is being observed towards O2, Virgin Mobile and Sky Mobile.
Posted Jun 30, 2023 - 19:37 BST
Update
O2 continue to work on a resolution. We will keep you updated as to their progress.
Posted Jun 30, 2023 - 18:34 BST
Identified
O2 and the multiple UK MVNOs are still experiencing a degraded performance nationally. However, we understand they are working towards a solution. We will endeavour to keep you updated.
Posted Jun 30, 2023 - 16:04 BST
Update
We are continuing to investigate this issue.
Posted Jun 30, 2023 - 15:05 BST
Investigating
We are currently investigating this issue.
Posted Jun 30, 2023 - 13:16 BST
This incident affected: Outbound SMS.