Vodafone degradation of MT, MO and DR delivery

Incident Report for FireText

Resolved

This incident has been resolved as of 16/06/26 23:06 BST
Posted Jun 17, 2026 - 08:53 BST

Monitoring

A fix has been implemented with new Vodafone messages delivering as of 21:23 BST and delivery receipts for earlier messages are now coming in.
Posted Jun 16, 2026 - 23:24 BST

Investigating

We are aware of some degradation with SMS performance to and from Vodafone starting at 18:53 BST. MT, MO and DR deliveries maybe affected or delayed.
Posted Jun 16, 2026 - 22:01 BST
This incident affected: Outbound SMS and Inbound SMS.