Message Reporting Incident
Incident Report for FireText
Resolved
This incident is resolved. We will of course continue to monitor.
Posted 2 months ago. Jul 08, 2019 - 15:12 BST
Update
We are continuing to monitor for any further issues.
Posted 2 months ago. Jul 08, 2019 - 14:52 BST
Monitoring
A brief network interruption outside of our core infrastructure has caused a secondary database to be temporarily out of sync. This database is now back in sync with the other databases. This database is used to display information in the app and since the brief network interruption (and during the re-sync), messages including delivery receipts are processing as normal. The FireText team will continue to monitor.
Posted 2 months ago. Jul 08, 2019 - 14:51 BST
Investigating
We're currently investigating an issue where the message reports are not generating in full. Delivery Receipts are being received, but not displayed in the app. Message sending and app access is not affected.
Posted 2 months ago. Jul 08, 2019 - 14:44 BST
This incident affected: API, Outbound SMS, and Inbound SMS.