Slow Connectivity for some users
Incident Report for FireText
Resolved
We believe the issue has been resolved. Some Delivery Receipts may have been delayed, during this time. We apologise for any inconvenience for those that it affected. We will of course continue to monitor and investigate the root cause.
Posted 10 months ago. Nov 27, 2018 - 21:35 GMT
Monitoring
Connectivity has now been restored for all. We are monitoring the situation to make sure all is as expected.
Posted 10 months ago. Nov 27, 2018 - 20:13 GMT
Identified
We have restored connectivity for the majority of users and are currently working towards fully resolving.
Posted 10 months ago. Nov 27, 2018 - 20:08 GMT
Investigating
Some customers may be experiencing slow connectivity to the FireText services. We are currently investigating and will update shortly.
Posted 10 months ago. Nov 27, 2018 - 19:57 GMT
This incident affected: API and Application.