Minor Degradation with VMO2

Incident Report for FireText

Resolved

This incident is now resolved.
Posted Jul 18, 2025 - 15:35 BST

Monitoring

We are aware of some minor degradation with SMS performance towards VMO2 earlier today between 11:15-11:45, but we can see that performance has now stabilised.
Posted Jul 18, 2025 - 13:37 BST